Azamerica S925 Hd Atualização V410 10-05-2013

By | 10 de maio de 2013

Nova Atualização Azamerica S925 Hd V410 10-05-2013

Azamerica S925 Hd Com Nova Atualização Emergencial.

Antes De Atualizar Descompacte O Arquivo Pois Esta No Formato Winrar,Formate O Pendrive Em Fat32 E Proceda Com A Atualização.

Atualização Azamerica S925 Hd Emergencial Pois A Atualização Anterior Será Descontinuada.

Nova Atualização Azamerica S925 Hd V410 10-05-2013

109 thoughts on “Azamerica S925 Hd Atualização V410 10-05-2013

  1. nando

    Boa noite

    Fiz a atualização do meu azamerica s925 v4.10, mas deu um erro copy protection chip not detected, o que devo fazer para solucionar, porque a hora que a gente liga ele ja aparece esta mensagem e não aceita navegar em nada.

    Fernando

  2. CIA

    para aqueles que deram chip protection ….com cabo rs232 coloque a atualizaçao v406 que volta ..pois alguns s925 acontece isso e outros nao; deve ser a regiao onde sao fabricados…espero ter ajudado….

  3. Brunao

    Nao resolve tirar o chip, tem algum outro meio. Tentei por diversas vezes firar e colocar, e nada. Fiz ate com o aparelho ligado. Por favor ajudem ai. Alem disso qdo ligo o aparelho ele nao aceita o comando do controle. Pra fazer o ajustr de fabrica

  4. Nailyson

    Meu azamerica S925 está off….não cheguei a atualizar ele, vinha pegando normal, Se eu utilizar esta atualização sua terei de abrir o meu aparelho??? Para retirar um suposto chip??? Estou com duvida quando a forma de atualizar…é só abrir o arquivo no aparelho ou necessito fazer algo mais??

  5. james

    Então que dizer que pra fazer essa atualização eu preciso:
    1 – abrir o aparelho
    2 – retirar o chip
    3 – atualizar o FW com o pen drive
    4 – colocar o chip

    É isso mesmo, aí dessa forma não dará o erro ” copy protection chip not detected”??

  6. Rieder

    O meu funcionou, Atualizei, e depois apareceu copy proction,
    desliguei abri, tirei o chip e liguei sem chip.
    desliguei de novo, coloquei o chip e liguei…
    Floriu tudo… Show de bola, versao de maio.

    abraços

  7. Paullah

    Já abrir essa porcaria desse aparelho, já tirei o chip, já coloquei desligado e ligado. Já fiz de todas a maneiras possíveis e não funcionou, continuou dando a mensagem de erro: “copy protection chip not detected!![01.88]” com o chip
    e “copy protection chip not detected!![01.30]” sem o chip.

    O pior é que as versões antigas não travam com essa mensagem, mas também não abre canal nenhum.
    Já fiz recovery e tudo possível.
    Quem puder ajudar, serei muito grata.

  8. pitbull

    Baixei essa versão atual 4.10 e deu copy protection chip not detect já tirei o chip recoloquei e nada. Fiz isso até com o aparelho ligado e nada. Não tem como fazer uma atualização pois o deco fica travado só com a porcaria da msg. Chip not detect. Existe algum meio de resolver isso ou pode jogar o deco fora?

  9. Tel

    é o seguinte galera, os s925que tem os tuner juntos vão dar erro de chip, se for com os tuner separados não vai travar, os modelos antigos são com os tuner juntos, só os mais novos vão atualizarem. abraços galera…

  10. Marcelo

    retirei o chip e coloquei nao mudou nada porem se segurar presionado forte volta a florir aqui ao menos tenta volta na versao 401 tmb nao mudou nada agora jeito deixa aberto o recptor ou deixar so ligado

  11. Titan

    S925 travado na tela de chip not detected, aj fiz td, tirei chip, coloquei chip, fiz recovery de fabrica, e nada, meu é s925 com tunner juntos, o que mais fazer?

  12. douguitoaz

    ja tentei todas as att nenhuma antiga ta rodando! e esta 4.10 so da erro no chip! chip not detectd! ja tirei ja coloquei ja atualizei sem o chip ja transformei ate em tocomsat mais a att do tucomsat 4.10 tbm da o erro! chip not detectd! na moral nao sei mais oq fazer se alguem tiver uma sugestao to aberto! alias o meu deco é tuner juntos!

  13. CIA

    oi galera como nosso amigo tel disse ai acima .sobre os tuner , o meu é tuner separado .e tambem da chip protect..sera que apesar de ser original como nas photos que postam para ver as diferenças esse chip pode ser do clone

  14. negoleo Campo grande

    Galera que possui s925 mini hd com chip not detectado :

    Eu ja fiz de tudo pra recuperar o deco e a att 410 da esse defeito que só corrige com loader .

    Pois bem se vc quer seu deco funcionando de volta basta atualizar com a att 3.07 e conectar um cabo de rede na internet e logo os canais aparecerão ………..

  15. negoleo Campo grande

    Observaçao: quanto a atualização é a 307 s925 mini hd

    está funcionando em iks e apenas com um cabo no LNB IN

    sem conectar a segunda antena .

    está rodando liso ………………as flores voltaram….alegria.

  16. Diego

    O meu aparelho e dos antigos deu mensagem do chip mais agora nao consiho atualizar com a versao 410 nao funciona de de jeito nenhum ja tirei o chip agluem pode me ajudar
    e fiz recovet e nada o que faso

  17. Helder

    Scorpio,

    Cara, como abro este aparelho s925 mini, nao vi nenhum parafuso, estou forçando para abri-lo mas estou com receio de acabar quebrando o aparelho, e isso mesmo? deve-se forçar para abrir? O meu nao estava funcionando desde o dia 10/5 baixei a atualizaçao e veio esta msg de chip. Fico grato com a ajuda.

  18. Sabão

    A versão v410, não esta abrindo todos os canais( pipoca hd, aparecida, cultura, tv brasil, tv tem, etc…). Será que tem algum segredo? ou a versão é ruim, pois v406, rodadva todos sem excessão. Essa versão trava mais tambem, não pode passar uma avião por cima de casa que trava, por alguns segundos, mais trava. Precisamos de uma nova versão mais eficiente

  19. altamir

    Ola Pessoal ,AZ925 erro chip!130.. RESOLVIDO.
    Depois de ler em tudo que é forum e abrir o receptro varias vezes e não saber onde está o tal CHIP? mas não desisti depois que localizei o chip scondido desntro de uma peça plastica cheio de cola em volta?? retirei o chip muito parecido com chip de celular, limpei esfregando no moleton, e recoloquei empurrando até o fim do slot e coloquei um calço de papel~~ao sobre o chip para mantê-lo firme no local. Ja tinha feito recovery, instalei 4,10 reconheceu antena 2 e sinal net mas ainda não floriu. Dai coloquei versão 4.06 jan reinstalei os canais e coloquie versão 4.10 maio 2013 m e TCHANNN TchaNNNNN tudo florido de novo. Agora desliguei o aparelho e vou dormir, amanhá será outro dia. Obrigado a todos e quem ainda não conseguiu não desista vá até o fim que vai dar certo. Boa noite a todos.

  20. beto

    az s925 erro na hora da att v410 chip protec codico 1.88,voltando com a att v307 desconectando os cabos depois retirando o chip e att com a v410 sem resultado ,esperar nova att para os az s925 remessa antiga ,os novos azs s925 esta tudo florindo sem problema .sem ter o q fazer .no caso e so um cs pra liberar com a versão v406 ou v404 para florir com cs .ou trocar chip da remessa nova do az s925 ele vai aceitar att 410 sem problemas ,foi testado e deu certo

  21. luiz

    galera que tem ai s925 mini possivelmente clone e uma dor de cabeça grande, tor com um e clone o chip criptado nem uma atalizaçao corigi nao, ja fiz recovery e na da adianta

  22. gesiel souza

    me ajudem por favor, meu s925 parou de rodar do nada.
    coloco na tomada a tela fica preta e a led red ligado.
    nao aceita comando do controle, nao entra no menu me ajudem por favor

  23. Ale

    Meu aparelho 925 mini HD não veio com chip e está dando erro – copy protection chip not detected, o que devo fazer????
    Já tentei fazer a atualização v410 mas continua dando o mesmo erro, e o que mais me intriga é porque meu aparelho veio sem chip

  24. Alex

    a minha parou na segunda feira dia 14/08 ja ta na versao 4.10 eh original estava dando sem sinal, entao removi tds os canais e fiz atualizaçao pra mesma versao e busco canais e nao vem mais tinha feito isso na outra vez e deu certo alguem tem alguma dica????

  25. chiarete

    galera atualizaei para 4.10 da erro copy protection, voltei para 4.06 não dá erro mais canais não tem flores.
    Alguma dica, pois, já atualizei ate com a do toconsat hd mini e dá o mesmo erro.

  26. juliano zamboni

    conseguiiiiiiiiiiiii,ja tava abrindo a cova desse s925,peguei esse pararelho de um senhor de idade para atualizar,tava com uma msg copy protection chip (01.30) + ou – isso,levei 3 dias para dar vida a ele baixando recovery de varias versoes vou citar umas 4.02,410,307,304 e de uma att da Bolivia,resumindo tudo
    a receita do bolo pra floir o s-925
    1º fiz o recovery da tocomsat (TOCOMSAT MINI DUO HD_LED)
    2ºatt depois no pen drive com a ultima att da tocomsat ( fiz com a duomini_v5.03)
    3º deixar aberto o s-925,no atualizar ele pode aparecer a msg copy protection chip (01.30) dai o segredo,desliga de volta o aparelho da tomada e precione com o polegar o chip bem forte e volte a ligar,nao vai aparecer a msg pode soltar o dedo e faça as configuraçoes de antena e busca,vai aparecer o ( i ) do lado dos canais é um bom sinal,desligue-o e faça um recovery da azamerica step 2 ” esse recovery vc acha com o mês 04/2014 ele vem com step 1 e 2,só faça o step 2 ,pq já esta aparecendo o (i) do lado do canal.OK espero ter ajudado
    olha o link que fiz